<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML+RDFa 1.0//EN"
        "http://www.w3.org/MarkUp/DTD/xhtml-rdfa-1.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" xml:lang="en" version="XHTML+RDFa 1.0"
      dir="ltr"
  xmlns:fb="http://www.facebook.com/2008/fbml"
  xmlns:og="http://ogp.me/ns#"
  xmlns:article="http://ogp.me/ns/article#"
  xmlns:book="http://ogp.me/ns/book#"
  xmlns:profile="http://ogp.me/ns/profile#"
  xmlns:video="http://ogp.me/ns/video#"
  xmlns:product="http://ogp.me/ns/product#"
  xmlns:content="http://purl.org/rss/1.0/modules/content/"
  xmlns:dc="http://purl.org/dc/terms/"
  xmlns:foaf="http://xmlns.com/foaf/0.1/"
  xmlns:rdfs="http://www.w3.org/2000/01/rdf-schema#"
  xmlns:sioc="http://rdfs.org/sioc/ns#"
  xmlns:sioct="http://rdfs.org/sioc/types#"
  xmlns:skos="http://www.w3.org/2004/02/skos/core#"
  xmlns:xsd="http://www.w3.org/2001/XMLSchema#">

<head profile="http://www.w3.org/1999/xhtml/vocab">
    <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<link href="https://www.laureloutlook.com/sites/laureloutlook.etypegoogle12.com/files/LaurelOutlookLogo.png" rel="apple-touch-icon" type="image/png" />

<link rel="stylesheet" href="https://use.fontawesome.com/releases/v5.5.0/css/all.css" integrity="sha384-B4dIYHKNBt8Bc12p+WXckhzcICo0wtJAoU8YZTY5qE0Id1GSseTk6S+L3BlXeVIU" crossorigin="anonymous">
<link rel="shortcut icon" href="https://www.laureloutlook.com/sites/laureloutlook.etypegoogle12.com/files/Outlook%20logo.png" type="image/png" />
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, minimum-scale=1, user-scalable=no" />
<meta name="generator" content="Drupal 7 (http://drupal.org)" />
<link rel="canonical" href="https://www.laureloutlook.com/content/how-do-you-stay-cool-summer" />
<link rel="shortlink" href="https://www.laureloutlook.com/node/83398" />
<meta property="og:site_name" content="The Laurel Outlook" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.laureloutlook.com/content/how-do-you-stay-cool-summer" />
<meta property="og:title" content="How do you stay cool in the summer?" />
<meta property="og:updated_time" content="2019-07-23T15:12:52-06:00" />
<meta property="article:published_time" content="2019-07-23T15:12:52-06:00" />
<meta property="article:modified_time" content="2019-07-23T15:12:52-06:00" />
    <title>How do you stay cool in the summer? | Laurel Outlook</title>
    <link type="text/css" rel="stylesheet" href="https://www.laureloutlook.com/sites/laureloutlook.etypegoogle12.com/files/css/css_xE-rWrJf-fncB6ztZfd2huxqgxu4WO-qwma6Xer30m4.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.laureloutlook.com/sites/laureloutlook.etypegoogle12.com/files/css/css_MKY7B9s-0NmsZm8mXsOVOtQFW839hezjo7myEMQ_5yY.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.laureloutlook.com/sites/laureloutlook.etypegoogle12.com/files/css/css_7v7Yh-rOsHKzgvhFl17qBrvWmovwoVbik_i0Vg-RCxI.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.laureloutlook.com/sites/laureloutlook.etypegoogle12.com/files/css/css_PtD4kWY8wnf8hLWvg0Q8zGhspVXrBDF5cXFFWVsB5jw.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.laureloutlook.com/sites/laureloutlook.etypegoogle12.com/files/css/css_2THG1eGiBIizsWFeexsNe1iDifJ00QRS9uSd03rY9co.css" media="print" />
<link type="text/css" rel="stylesheet" href="https://www.laureloutlook.com/sites/laureloutlook.etypegoogle12.com/files/css/css_E6AQVjiSJ1knXByLu4zeqHxCcOfdEoFCaYeFCfBtY2c.css" media="all" />
<script type="text/javascript" src="https://www.laureloutlook.com/sites/laureloutlook.etypegoogle12.com/files/js/js_0RyHJ63yYLuaWsodCPCgSD8dcTIA0dqcDf8-7c2XdBw.js"></script>
<script type="text/javascript" src="https://www.laureloutlook.com/sites/laureloutlook.etypegoogle12.com/files/js/js_Xdp_56Kwrjh9XNxqhxmaYOwIKVvPB-7wqAz_R60LA6w.js"></script>
<script type="text/javascript" src="https://www.laureloutlook.com/sites/laureloutlook.etypegoogle12.com/files/js/js_7jTMqrAjMDU2u2VLseF2zuL3NcKn1JW8TTPSLTphPjg.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
(function($) { Drupal.behaviors.views_ticker_liScroll = { attach: function (context) { $("#views-ticker-liScroll-breaking_news").liScroll({pauseOnMouse: false, travelocity:0.04, direction: "left"}); } };})(jQuery);
//--><!]]>
</script>
<script type="text/javascript" src="https://www.laureloutlook.com/sites/laureloutlook.etypegoogle12.com/files/js/js_rsGiM5M1ffe6EhN-RnhM5f3pDyJ8ZAPFJNKpfjtepLk.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
(function(i,s,o,g,r,a,m){i["GoogleAnalyticsObject"]=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,"script","https://www.google-analytics.com/analytics.js","ga");ga("create", "UA-119395672-7", {"cookieDomain":"auto"});ga("send", "pageview");
//--><!]]>
</script>
<script type="text/javascript" src="https://www.laureloutlook.com/sites/laureloutlook.etypegoogle12.com/files/js/js_omC5Hubs6Pg-_Axs6c_dIbAx0rG51vclLM32OQPaJVg.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
jQuery.fn.cycle.defaults.autoSelector = '.mdslideshow';
//--><!]]>
</script>
<script type="text/javascript" src="https://www.laureloutlook.com/sites/laureloutlook.etypegoogle12.com/files/js/js_eNvGV47qGVTN8DUDYxUWp9MQWKNghYgHDCJvKcGBzi8.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
jQuery.extend(Drupal.settings, {"basePath":"\/","pathPrefix":"","ajaxPageState":{"theme":"md_thenews","theme_token":"sRei7w6zFkTPAjDoO9KpXuLaiNAGH7xcpBtZQntuQXc","js":{"sites\/all\/modules\/addthis\/addthis.js":1,"sites\/all\/modules\/jquery_update\/replace\/jquery\/1.7\/jquery.min.js":1,"misc\/jquery-extend-3.4.0.js":1,"misc\/jquery.once.js":1,"misc\/drupal.js":1,"sites\/all\/modules\/simpleads\/simpleads.js":1,"sites\/all\/modules\/external\/external.js":1,"sites\/all\/modules\/views_ticker\/js\/jquery.liscroller.js":1,"0":1,"sites\/all\/modules\/google_analytics\/googleanalytics.js":1,"1":1,"sites\/all\/modules\/etype\/js\/etype.js":1,"sites\/all\/themes\/md_thenews\/js\/jquery.cycle2.min.js":1,"sites\/all\/themes\/md_thenews\/js\/owl.carousel.min.js":1,"sites\/all\/themes\/md_thenews\/js\/jquery.cycle2.carousel.js":1,"2":1,"sites\/all\/themes\/md_thenews\/js\/script.js":1,"sites\/all\/themes\/md_thenews\/js\/jquery.cbFlyout.js":1,"sites\/all\/libraries\/superfish\/supposition.js":1,"sites\/all\/libraries\/superfish\/superfish.js":1,"sites\/all\/libraries\/superfish\/jquery.hoverIntent.minified.js":1,"sites\/all\/libraries\/superfish\/supersubs.js":1,"sites\/all\/modules\/superfish\/superfish.js":1},"css":{"modules\/system\/system.base.css":1,"modules\/system\/system.menus.css":1,"modules\/system\/system.messages.css":1,"modules\/system\/system.theme.css":1,"sites\/all\/modules\/calendar\/css\/calendar_multiday.css":1,"sites\/all\/modules\/date\/date_api\/date.css":1,"sites\/all\/modules\/date\/date_repeat_field\/date_repeat_field.css":1,"modules\/field\/theme\/field.css":1,"modules\/node\/node.css":1,"modules\/poll\/poll.css":1,"modules\/search\/search.css":1,"sites\/all\/modules\/simpleads\/simpleads.css":1,"modules\/user\/user.css":1,"sites\/all\/modules\/views\/css\/views.css":1,"sites\/all\/modules\/ckeditor\/css\/ckeditor.css":1,"sites\/all\/modules\/ed_classified\/theme\/classified.css":1,"sites\/all\/modules\/ctools\/css\/ctools.css":1,"sites\/all\/modules\/views_ticker\/views.ticker.scroller.css":1,"sites\/all\/modules\/etype\/css\/etype.css":1,"sites\/all\/themes\/md_thenews\/css\/superfish.css":1,"sites\/all\/libraries\/superfish\/css\/superfish.css":1,"sites\/all\/themes\/md_thenews\/css\/jquery.cbFlyout.css":1,"sites\/all\/themes\/md_thenews\/css\/owl.carousel.css":1,"sites\/all\/themes\/md_thenews\/css\/style.css":1,"sites\/all\/themes\/md_thenews\/css\/print.css":1,"sites\/all\/themes\/md_thenews\/css\/colors\/green.css":1}},"externalpdf":false,"jcarousel":{"ajaxPath":"\/jcarousel\/ajax\/views"},"simpleads":{"url":{"ckeditor":"\/simpleads\/dashboard\/ckeditor"},"modulepath":"sites\/all\/modules\/simpleads"},"googleanalytics":{"trackOutbound":1,"trackMailto":1,"trackDownload":1,"trackDownloadExtensions":"7z|aac|arc|arj|asf|asx|avi|bin|csv|doc(x|m)?|dot(x|m)?|exe|flv|gif|gz|gzip|hqx|jar|jpe?g|js|mp(2|3|4|e?g)|mov(ie)?|msi|msp|pdf|phps|png|ppt(x|m)?|pot(x|m)?|pps(x|m)?|ppam|sld(x|m)?|thmx|qtm?|ra(m|r)?|sea|sit|tar|tgz|torrent|txt|wav|wma|wmv|wpd|xls(x|m|b)?|xlt(x|m)|xlam|xml|z|zip"},"superfish":[{"id":"2","sf":{"animation":{"opacity":"show","height":"show"},"speed":"\u0027fast\u0027","autoArrows":true,"dropShadows":true,"disableHI":false},"plugins":{"supposition":true,"bgiframe":false,"supersubs":{"minWidth":"12","maxWidth":"27","extraWidth":1}}},{"id":"1","sf":{"animation":{"opacity":"show"},"speed":"\u0027fast\u0027","autoArrows":false,"dropShadows":true,"disableHI":false},"plugins":{"supposition":false,"bgiframe":false,"supersubs":{"minWidth":"12","maxWidth":"27","extraWidth":1}}}],"urlIsAjaxTrusted":{"\/content\/how-do-you-stay-cool-summer":true}});
//--><!]]>
</script>
    <style type="text/css">
                #footer {border-top-style: solid;}#footer {border-top-width: 1px;}        body {}
a:link, .node-content a {}
a:hover, .node-content a:hover {}
a:visited, .node-content a:visited {}
a:focus, a:active, .node-content a:focus, .node-content a:active {}
#nav {}
h1#page-title {}
#content .node h2 {}
.block h3.block-title {}
#bottom .block h3.block-title {}
        .i4ewOd-pzNkMb-haAclf {
    background-color: rgb(112,32,121);
}

.flex {
    display: none;
}    </style>
    <!-- Global Site Tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-87947060-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-87947060-1');
</script>


<meta name="google-site-verification" content="lgfsWtZ81_4IQQAvQuh7w0VaZjdNp-T9aaRMtc1VL-0" />
<meta name="description" content="Laurel Outlook is Laurel Montana's main and only news source."/>
<meta name="keywords" content="news, Laurel, Montana, Laurel MT, Locomotives, J-Hawks, Panthers, Park City, Joliet, Sports, Community, Calendar, obituaries, obituary, history, opinion, classifieds, advertising, ">
<meta property="fb:app_id" content="205272546567521" />




<!-- Facebook Pixel Code -->
<script>
  !function(f,b,e,v,n,t,s)
  {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
  n.callMethod.apply(n,arguments):n.queue.push(arguments)};
  if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
  n.queue=[];t=b.createElement(e);t.async=!0;
  t.src=v;s=b.getElementsByTagName(e)[0];
  s.parentNode.insertBefore(t,s)}(window, document,'script',
  'https://connect.facebook.net/en_US/fbevents.js');
  fbq('init', '1962759764019844');
  fbq('track', 'PageView');
</script>
<noscript><img height="1" width="1" style="display:none"
  src="https://www.facebook.com/tr?id=1962759764019844&ev=PageView&noscript=1"
/></noscript>
<!-- End Facebook Pixel Code -->
</head>
<body class="html not-front not-logged-in page-type-poll laureloutlook sidebar-right bottom-3columns nav-superfish" >
<div id="skip-link">
    <a href="#main-content" class="element-invisible element-focusable">Skip to main content</a>
</div>
<div id="left-flyout-nav" class="layout-left-flyout visible-sm"></div>
<div class="layout-right-content">
        <div id="header" class="clearfix">
    <div class="wrap clearfix">
                    <div id="logo">
                <a href="/" title="Home" rel="home">
                    <img src="https://www.laureloutlook.com/sites/laureloutlook.etypegoogle12.com/files/laureloutlooklogo.png" alt="Home"/>
                </a>
                                    <span class="slogan element-invisible">
            The Laurel Outlook is Laurel Montana's news source for sports and happenings.           </span>
                            </div>
        
                    <div id="name-and-slogan" class="element-invisible">

                                                            <div id="site-name" class="element-invisible">
                            <strong>
                                <a href="/" title="Home"
                                   rel="home"><span>Laurel Outlook</span></a>
                            </strong>
                        </div>
                                    
                                    <div id="site-slogan" class="element-invisible">
                        The Laurel Outlook is Laurel Montana's news source for sports and happenings.                     </div>
                
            </div> <!-- /#name-and-slogan -->
        
                    <div class="region region-header-right">
    <ul id="superfish-2" class="menu sf-menu sf-user-menu sf-horizontal sf-style-none sf-total-items-2 sf-parent-items-0 sf-single-items-2"><li id="menu-4477-2" class="first odd sf-item-1 sf-depth-1 sf-no-children"><a href="/content/custom-login-page" title="" class="sf-depth-1">Login</a></li><li id="menu-1711-2" class="last even sf-item-2 sf-depth-1 sf-no-children"><a href="/e-edition" title="Read the e-Edition" class="sf-depth-1">e-Edition</a></li></ul>  </div>
            </div>


            <div id="nav">
            <div class="wrap">

                  <div class="region region-superfish">
    <ul id="superfish-1" class="menu sf-menu sf-main-menu sf-horizontal sf-style-none sf-total-items-10 sf-parent-items-5 sf-single-items-5"><li id="menu-230-1" class="first odd sf-item-1 sf-depth-1 sf-no-children"><a href="/" class="sf-depth-1">Home</a></li><li id="menu-1194-1" class="middle even sf-item-2 sf-depth-1 sf-total-children-8 sf-parent-children-0 sf-single-children-8 menuparent"><a href="/taxonomy/term/8" title="News" class="sf-depth-1 menuparent">News</a><ul><li id="menu-1216-1" class="first odd sf-item-1 sf-depth-2 sf-no-children"><a href="/category/business" title="Business" class="sf-depth-2">Business</a></li><li id="menu-1321-1" class="middle even sf-item-2 sf-depth-2 sf-no-children"><a href="/category/agriculture" title="Agriculture" class="sf-depth-2">Agriculture</a></li><li id="menu-1314-1" class="middle odd sf-item-3 sf-depth-2 sf-no-children"><a href="/category/crime" title="Crime" class="sf-depth-2">Crime</a></li><li id="menu-1212-1" class="middle even sf-item-4 sf-depth-2 sf-no-children"><a href="/category/court" title="Court" class="sf-depth-2">Court</a></li><li id="menu-1214-1" class="middle odd sf-item-5 sf-depth-2 sf-no-children"><a href="/category/features" title="Features" class="sf-depth-2">Features</a></li><li id="menu-1215-1" class="middle even sf-item-6 sf-depth-2 sf-no-children"><a href="/category/local" title="Local" class="sf-depth-2">Local</a></li><li id="menu-1213-1" class="middle odd sf-item-7 sf-depth-2 sf-no-children"><a href="/category/outdoors" title="Outdoors" class="sf-depth-2">Outdoors</a></li><li id="menu-1217-1" class="last even sf-item-8 sf-depth-2 sf-no-children"><a href="/category/state" title="State" class="sf-depth-2">State</a></li></ul></li><li id="menu-1245-1" class="middle odd sf-item-3 sf-depth-1 sf-no-children"><a href="/photos" title="" class="sf-depth-1">Photos</a></li><li id="menu-1195-1" class="middle even sf-item-4 sf-depth-1 sf-total-children-13 sf-parent-children-0 sf-single-children-13 menuparent"><a href="/category/sports" title="Sports" class="sf-depth-1 menuparent">Sports</a><ul><li id="menu-1375-1" class="first odd sf-item-1 sf-depth-2 sf-no-children"><a href="/category/hunting-fishing" title="Hunting &amp; Fishing" class="sf-depth-2">Hunting &amp; Fishing</a></li><li id="menu-1385-1" class="middle even sf-item-2 sf-depth-2 sf-no-children"><a href="/category/bowling" title="Bowling" class="sf-depth-2">Bowling</a></li><li id="menu-1236-1" class="middle odd sf-item-3 sf-depth-2 sf-no-children"><a href="/category/baseball" title="Baseball" class="sf-depth-2">Baseball</a></li><li id="menu-1318-1" class="middle even sf-item-4 sf-depth-2 sf-no-children"><a href="/category/basketball" title="Basketball" class="sf-depth-2">Basketball</a></li><li id="menu-1241-1" class="middle odd sf-item-5 sf-depth-2 sf-no-children"><a href="/category/big-sky-state-games" title="Big Sky State Games" class="sf-depth-2">Big Sky State Games</a></li><li id="menu-1244-1" class="middle even sf-item-6 sf-depth-2 sf-no-children"><a href="/category/cross-country" title="Cross Country" class="sf-depth-2">Cross Country</a></li><li id="menu-1240-1" class="middle odd sf-item-7 sf-depth-2 sf-no-children"><a href="/category/football" title="Football" class="sf-depth-2">Football</a></li><li id="menu-1242-1" class="middle even sf-item-8 sf-depth-2 sf-no-children"><a href="/category/golf" title="Golf" class="sf-depth-2">Golf</a></li><li id="menu-1239-1" class="middle odd sf-item-9 sf-depth-2 sf-no-children"><a href="/category/soccer" title="Soccer" class="sf-depth-2">Soccer</a></li><li id="menu-1237-1" class="middle even sf-item-10 sf-depth-2 sf-no-children"><a href="/category/softball" title="Softball" class="sf-depth-2">Softball</a></li><li id="menu-1243-1" class="middle odd sf-item-11 sf-depth-2 sf-no-children"><a href="/category/track" title="Track" class="sf-depth-2">Track</a></li><li id="menu-1238-1" class="middle even sf-item-12 sf-depth-2 sf-no-children"><a href="/category/volleyball" title="Volleyball" class="sf-depth-2">Volleyball</a></li><li id="menu-1319-1" class="last odd sf-item-13 sf-depth-2 sf-no-children"><a href="/category/wrestling" title="Wrestling" class="sf-depth-2">Wrestling</a></li></ul></li><li id="menu-1196-1" class="middle odd sf-item-5 sf-depth-1 sf-total-children-7 sf-parent-children-0 sf-single-children-7 menuparent"><a href="/category/opinion" title="Opinion" class="sf-depth-1 menuparent">Opinion</a><ul><li id="menu-1219-1" class="first odd sf-item-1 sf-depth-2 sf-no-children"><a href="/category/ramblings-conservative-cow-doctor" title="Ramblings of a Conservative Cow Doctor" class="sf-depth-2">Ramblings of a Cow Doctor</a></li><li id="menu-3337-1" class="middle even sf-item-2 sf-depth-2 sf-no-children"><a href="/category/mayors-desk" title="From the Mayor&#039;s Desk" class="sf-depth-2">From the Mayor&#039;s Desk</a></li><li id="menu-2699-1" class="middle odd sf-item-3 sf-depth-2 sf-no-children"><a href="/category/editor%E2%80%99s-desk" title="From the Editor’s Desk" class="sf-depth-2">From the Editor’s Desk</a></li><li id="menu-1374-1" class="middle even sf-item-4 sf-depth-2 sf-no-children"><a href="/category/guest-commentary" title="Guest Commentary" class="sf-depth-2">Guest Commentary</a></li><li id="menu-1218-1" class="middle odd sf-item-5 sf-depth-2 sf-no-children"><a href="/category/reader%E2%80%99s-viewpoint" title="Reader’s Viewpoint" class="sf-depth-2">Reader’s Viewpoint</a></li><li id="menu-1220-1" class="middle even sf-item-6 sf-depth-2 sf-no-children"><a href="/category/political-potpourri" title="Political Potpourri" class="sf-depth-2">Political Potpourri</a></li><li id="menu-1221-1" class="last odd sf-item-7 sf-depth-2 sf-no-children"><a href="/category/publisher" title="From the Publisher" class="sf-depth-2">From the Publisher</a></li></ul></li><li id="menu-1197-1" class="middle even sf-item-6 sf-depth-1 sf-total-children-9 sf-parent-children-0 sf-single-children-9 menuparent"><a href="/category/community" title="Community" class="sf-depth-1 menuparent">Community</a><ul><li id="menu-1433-1" class="first odd sf-item-1 sf-depth-2 sf-no-children"><a href="/calendar-node-field-date" title="" class="sf-depth-2">Calendar</a></li><li id="menu-1315-1" class="middle even sf-item-2 sf-depth-2 sf-no-children"><a href="/category/church" title="Church" class="sf-depth-2">Church</a></li><li id="menu-1320-1" class="middle odd sf-item-3 sf-depth-2 sf-no-children"><a href="/category/school" title="School" class="sf-depth-2">School</a></li><li id="menu-1198-1" class="middle even sf-item-4 sf-depth-2 sf-no-children"><a href="/category/anniversaries" title="Anniversaries" class="sf-depth-2">Anniversaries</a></li><li id="menu-1246-1" class="middle odd sf-item-5 sf-depth-2 sf-no-children"><a href="/category/best-laurel" title="Best of Laurel" class="sf-depth-2">Best of Laurel</a></li><li id="menu-1199-1" class="middle even sf-item-6 sf-depth-2 sf-no-children"><a href="/category/births" title="Births" class="sf-depth-2">Births</a></li><li id="menu-1200-1" class="middle odd sf-item-7 sf-depth-2 sf-no-children"><a href="/category/engagements" title="Engagements" class="sf-depth-2">Engagements</a></li><li id="menu-1211-1" class="middle even sf-item-8 sf-depth-2 sf-no-children"><a href="/category/history" title="History" class="sf-depth-2">History</a></li><li id="menu-1201-1" class="last odd sf-item-9 sf-depth-2 sf-no-children"><a href="/category/weddings" title="Weddings" class="sf-depth-2">Weddings</a></li></ul></li><li id="menu-1202-1" class="middle odd sf-item-7 sf-depth-1 sf-no-children"><a href="/category/obituaries" title="Obituaries" class="sf-depth-1">Obituaries</a></li><li id="menu-1259-1" class="middle even sf-item-8 sf-depth-1 sf-no-children"><a href="/category/real-estate" title="Real Estate" class="sf-depth-1">Real Estate</a></li><li id="menu-1254-1" class="middle odd sf-item-9 sf-depth-1 sf-no-children"><a href="/classifieds" title="" class="sf-depth-1">Classifieds</a></li><li id="menu-340-1" class="last even sf-item-10 sf-depth-1 sf-total-children-2 sf-parent-children-0 sf-single-children-2 menuparent"><a href="/contact" title="" class="sf-depth-1 menuparent">Contact</a><ul><li id="menu-1262-1" class="first odd sf-item-1 sf-depth-2 sf-no-children"><a href="/content/submissions" title="" class="sf-depth-2">Submissions</a></li><li id="menu-1263-1" class="last even sf-item-2 sf-depth-2 sf-no-children"><a href="http://www.etypeservices.com/Laurel%20OutlookID521/" title="" class="sf-depth-2">Subscribe</a></li></ul></li></ul>  </div>
                                <div class="navbar container">
                    <!-- Trigger -->
                    <a class="btn-navbar btn-navbar-navtoggle btn-flyout-trigger" href="#">
                        <span class="icon-bar btn-flyout-trigger"></span>
                        <span class="icon-bar btn-flyout-trigger"></span>
                        <span class="icon-bar btn-flyout-trigger"></span>
                    </a>
                    <nav class="the-nav nav-collapse clearfix">
                                                    <ul class="nav nav-pill pull-left"><li class="first leaf"><a href="/">Home</a></li>
<li class="expanded dropdown"><a href="/taxonomy/term/8" title="News" data-target="#" class="dropdown-toggle" data-toggle="dropdown">News <span class="caret"></span></a><ul class="subnavigation"><li class="first leaf"><a href="/category/business" title="Business">Business</a></li>
<li class="leaf"><a href="/category/agriculture" title="Agriculture">Agriculture</a></li>
<li class="leaf"><a href="/category/crime" title="Crime">Crime</a></li>
<li class="leaf"><a href="/category/court" title="Court">Court</a></li>
<li class="leaf"><a href="/category/features" title="Features">Features</a></li>
<li class="leaf"><a href="/category/local" title="Local">Local</a></li>
<li class="leaf"><a href="/category/outdoors" title="Outdoors">Outdoors</a></li>
<li class="last leaf"><a href="/category/state" title="State">State</a></li>
</ul></li>
<li class="leaf"><a href="/photos" title="">Photos</a></li>
<li class="expanded dropdown"><a href="/category/sports" title="Sports" data-target="#" class="dropdown-toggle" data-toggle="dropdown">Sports <span class="caret"></span></a><ul class="subnavigation"><li class="first leaf"><a href="/category/hunting-fishing" title="Hunting &amp; Fishing">Hunting &amp; Fishing</a></li>
<li class="leaf"><a href="/category/bowling" title="Bowling">Bowling</a></li>
<li class="leaf"><a href="/category/baseball" title="Baseball">Baseball</a></li>
<li class="leaf"><a href="/category/basketball" title="Basketball">Basketball</a></li>
<li class="leaf"><a href="/category/big-sky-state-games" title="Big Sky State Games">Big Sky State Games</a></li>
<li class="leaf"><a href="/category/cross-country" title="Cross Country">Cross Country</a></li>
<li class="leaf"><a href="/category/football" title="Football">Football</a></li>
<li class="leaf"><a href="/category/golf" title="Golf">Golf</a></li>
<li class="leaf"><a href="/category/soccer" title="Soccer">Soccer</a></li>
<li class="leaf"><a href="/category/softball" title="Softball">Softball</a></li>
<li class="leaf"><a href="/category/track" title="Track">Track</a></li>
<li class="leaf"><a href="/category/volleyball" title="Volleyball">Volleyball</a></li>
<li class="last leaf"><a href="/category/wrestling" title="Wrestling">Wrestling</a></li>
</ul></li>
<li class="expanded dropdown"><a href="/category/opinion" title="Opinion" data-target="#" class="dropdown-toggle" data-toggle="dropdown">Opinion <span class="caret"></span></a><ul class="subnavigation"><li class="first leaf"><a href="/category/ramblings-conservative-cow-doctor" title="Ramblings of a Conservative Cow Doctor">Ramblings of a Cow Doctor</a></li>
<li class="leaf"><a href="/category/mayors-desk" title="From the Mayor&#039;s Desk">From the Mayor&#039;s Desk</a></li>
<li class="leaf"><a href="/category/editor%E2%80%99s-desk" title="From the Editor’s Desk">From the Editor’s Desk</a></li>
<li class="leaf"><a href="/category/guest-commentary" title="Guest Commentary">Guest Commentary</a></li>
<li class="leaf"><a href="/category/reader%E2%80%99s-viewpoint" title="Reader’s Viewpoint">Reader’s Viewpoint</a></li>
<li class="leaf"><a href="/category/political-potpourri" title="Political Potpourri">Political Potpourri</a></li>
<li class="last leaf"><a href="/category/publisher" title="From the Publisher">From the Publisher</a></li>
</ul></li>
<li class="expanded dropdown"><a href="/category/community" title="Community" data-target="#" class="dropdown-toggle" data-toggle="dropdown">Community <span class="caret"></span></a><ul class="subnavigation"><li class="first leaf"><a href="/calendar-node-field-date" title="">Calendar</a></li>
<li class="leaf"><a href="/category/church" title="Church">Church</a></li>
<li class="leaf"><a href="/category/school" title="School">School</a></li>
<li class="leaf"><a href="/category/anniversaries" title="Anniversaries">Anniversaries</a></li>
<li class="leaf"><a href="/category/best-laurel" title="Best of Laurel">Best of Laurel</a></li>
<li class="leaf"><a href="/category/births" title="Births">Births</a></li>
<li class="leaf"><a href="/category/engagements" title="Engagements">Engagements</a></li>
<li class="leaf"><a href="/category/history" title="History">History</a></li>
<li class="last leaf"><a href="/category/weddings" title="Weddings">Weddings</a></li>
</ul></li>
<li class="leaf"><a href="/category/obituaries" title="Obituaries">Obituaries</a></li>
<li class="leaf"><a href="/category/real-estate" title="Real Estate">Real Estate</a></li>
<li class="leaf"><a href="/classifieds" title="">Classifieds</a></li>
<li class="last collapsed"><a href="/contact" title="">Contact</a></li>
</ul>                                            </nav>
                </div>
            </div><!-- /.wrap -->
        </div><!-- /#nav -->
    </div><!-- /#header -->            <div class="wrap clearfix">
            <div id="highlighted">  <div class="region region-highlighted">
    <div id="block-views-breaking_news-block"
     class="block block-views clearfix">
                <h3 class="block-title">Breaking News</h3>
        
    <div class="blcontent clearfix" >
        <div class="view view-breaking-news view-id-breaking_news view-display-id-block view-dom-id-18f1b18c61fd1e2a7ebc3ff5f8c99daa">
        
  
  
      <div class="view-content">
      <!-- start scroll -->
<div class='view view-breaking_news'><div class='view-content view-content-breaking_news'><div><ul id='views-ticker-liScroll-breaking_news'><li class='views-liScroll-item views-liScroll-item-breaking_news'><span class='views-liScroll-tick-field'>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/content/cemetery-commission-meeting-schedule-8132019-has-been-canceled">The Cemetery Commission meeting schedule 8.13.2019 has been canceled.</a></span>  </div></span></li><li class='views-liScroll-item views-liScroll-item-breaking_news'><span class='views-liScroll-tick-field'>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/content/emergency-services-has-moved-its-7222019-meeting-7292019">Emergency Services has moved its 7.22.2019 meeting to 7.29.2019.</a></span>  </div></span></li><li class='views-liScroll-item views-liScroll-item-breaking_news'><span class='views-liScroll-tick-field'>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/content/big-sky-state-games-near-laurel">Big Sky State Games near Laurel</a></span>  </div></span></li><li class='views-liScroll-item views-liScroll-item-breaking_news'><span class='views-liScroll-tick-field'>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/content/rock-block-june-19">Rock the Block, June 19</a></span>  </div></span></li><li class='views-liScroll-item views-liScroll-item-breaking_news'><span class='views-liScroll-tick-field'>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/content/little-league-seniors-all-stars-tournament">Little League Seniors All Stars in tournament</a></span>  </div></span></li><li class='views-liScroll-item views-liScroll-item-breaking_news'><span class='views-liScroll-tick-field'>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/content/wednesday-july-24-230-pm-4-pm-banana-splits-will-be-available-3-each-town-square-laurel">On Wednesday, July 24, from 2:30 p.m. to 4 p.m. banana splits will be available for $3 each at the Town Square in Laurel.</a></span>  </div></span></li></ul></div></div></div>
<!-- end scroll -->
    </div>
  
  
  
  
  
  
</div>    </div>

</div> <!-- /.block -->  </div>
</div>
        </div>
        <div id="main-content" class="">
        <div class="wrap clearfix">
            
            
            <div id="content" class="article-1col200 photo-2col video-3col">
                <div class="content-inner">

                                            <div id="breadcrumb"><h2 class="element-invisible">You are here</h2><div class="breadcrumb"><a href="/">Home</a> » How do you stay cool in the summer?</div></div>
                                                                                    <h1 class="title" id="page-title">
                            How do you stay cool in the summer?                        </h1>
                                                                                    <div class="tabs">
                            <h2 class="element-invisible">Primary tabs</h2><ul class="tabs primary"><li class="active"><a href="/content/how-do-you-stay-cool-summer" class="active">View<span class="element-invisible">(active tab)</span></a></li>
<li><a href="/node/83398/results">Results</a></li>
</ul>                        </div>
                                                                                  <div class="region region-content">
    <div id="block-system-main"
     class="block block-system clearfix">
            
    <div class="blcontent clearfix" >
        <div id="node-83398" class="node node-poll node-promoted node-teaser odd node-poll-teaser clearfix" about="/content/how-do-you-stay-cool-summer" typeof="sioc:Post sioct:Poll">

                <h2>
            <a href="/content/how-do-you-stay-cool-summer">How do you stay cool in the summer?</a>
        </h2>
        <span property="dc:title" content="How do you stay cool in the summer?" class="rdf-meta element-hidden"></span>
            <div class="node-content clearfix">
        <form action="/content/how-do-you-stay-cool-summer" method="post" id="poll-view-voting--2" accept-charset="UTF-8"><div><div class="poll">
  <div class="vote-form">
    <div class="choices">
            <div class="form-item form-type-radios form-item-choice">
  <label class="element-invisible" for="edit-choice--2">Choices </label>
 <div id="edit-choice--2" class="form-radios"><div class="form-item form-type-radio form-item-choice">
 <input type="radio" id="edit-choice-548--2" name="choice" value="548" class="form-radio" />  <label class="option" for="edit-choice-548--2">Air Conditioning </label>

</div>
<div class="form-item form-type-radio form-item-choice">
 <input type="radio" id="edit-choice-549--2" name="choice" value="549" class="form-radio" />  <label class="option" for="edit-choice-549--2">Swamp Cooler </label>

</div>
<div class="form-item form-type-radio form-item-choice">
 <input type="radio" id="edit-choice-550--2" name="choice" value="550" class="form-radio" />  <label class="option" for="edit-choice-550--2">Fan </label>

</div>
<div class="form-item form-type-radio form-item-choice">
 <input type="radio" id="edit-choice-551--2" name="choice" value="551" class="form-radio" />  <label class="option" for="edit-choice-551--2">Wet Towel </label>

</div>
</div>
</div>
    </div>
    <input type="submit" id="edit-vote--2" name="op" value="Vote" class="form-submit" />  </div>
    <input type="hidden" name="form_build_id" value="form-kRXuTjqUj8nQ_e3ftkm5E7eKPHi2IwIH2us0tc55dmI" />
<input type="hidden" name="form_id" value="poll_view_voting" />
</div>
</div></form><div class="premium-message"><p>PLEASE LOG IN FOR PREMIUM CONTENT. Our website requires visitors to <a href="/content/custom-login-page?destination=/content/how-do-you-stay-cool-summer">log in</a> to view the best local news. Not yet a subscriber? <a href="https://www.etypeservices.com/Laurel%20OutlookID521/">Subscribe today!</a></p></div>    </div>

    
    
    
</div>
    </div>

</div> <!-- /.block -->  </div>
                                            <div id="content-bottom">  <div class="region region-content-bottom">
    <div id="block-simpleads-ad_groups_841"
     class="block block-simpleads clearfix">
            
    <div class="blcontent clearfix" >
        <div class="header">
  <div class="ad-link"></div>
</div>
<div class="adslist">
  <script type="text/javascript">
    _simpelads_load('.simpleads-841', 841, 1);
  </script>
    <div class="simpleads-841"></div>

    
</div>
    </div>

</div> <!-- /.block --><div id="block-views-calendar-block_2"
     class="block block-views clearfix">
                <h3 class="block-title"><a href="/calendar-node-field-date" class="block-title-link">Upcoming Events</a></h3>
        
    <div class="blcontent clearfix" >
        <div class="view view-calendar view-id-calendar view-display-id-block_2 view-dom-id-95086905bbb93cc0f1c19a09c9abc8c9">
        
  
  
      <div class="view-content">
      <table class="views-view-grid cols-3">
  
  <tbody>
          <tr  class="row-1 row-first">
                  <td  class="col-1 col-first">
              
  <div class="views-field views-field-field-date">        <div class="field-content events"><span class="date-display-single" property="dc:date" datatype="xsd:dateTime" content="2019-07-24T00:00:00-06:00">Wednesday, July 24, 2019</span></div>  </div>  
  <div class="views-field views-field-title">        <strong class="field-content events"><a href="/content/story-time-0">Story Time</a></strong>  </div>  
  <div class="views-field views-field-body">        <div class="field-content">10 a.m., Laurel Public Library, 720 West Third Street, Laurel, 628-4961</div>  </div>          </td>
                  <td  class="col-2">
              
  <div class="views-field views-field-field-date">        <div class="field-content events"><span class="date-display-single" property="dc:date" datatype="xsd:dateTime" content="2019-07-24T00:00:00-06:00">Wednesday, July 24, 2019</span></div>  </div>  
  <div class="views-field views-field-title">        <strong class="field-content events"><a href="/content/laurel-exchange-club">Laurel Exchange Club</a></strong>  </div>  
  <div class="views-field views-field-body">        <div class="field-content">Every Wednesday at 5:30 p.m., check www.laurelexchangeclub.org for more info. Find them on Facebook www.facebook.com/laurelexchangeclub . Email them to find out meeting time and to join: clubinfo@laurelexchangeclub.org
The club will have a meeting or volunteer activity.
Meeting location is Sid's East Side Bar &amp; Grill on first and third Wednesdays of each month. Members and guests eat free. 
Volunteer activity on the second Wednesday of each month. Check their facebook page for updates. 
Every fourth Wednesday is for a club social activity. </div>  </div>          </td>
                  <td  class="col-3 col-last">
              
  <div class="views-field views-field-field-date">        <div class="field-content events"><span class="date-display-single" property="dc:date" datatype="xsd:dateTime" content="2019-07-30T00:00:00-06:00">Tuesday, July 30, 2019</span></div>  </div>  
  <div class="views-field views-field-title">        <strong class="field-content events"><a href="/content/rotary">Rotary</a></strong>  </div>  
  <div class="views-field views-field-body">        <div class="field-content">Tuesdays, Noon, Beartooth Grill, 305 1st Ave. S.</div>  </div>          </td>
              </tr>
          <tr  class="row-2 row-last">
                  <td  class="col-1 col-first">
              
  <div class="views-field views-field-field-date">        <div class="field-content events"><span class="date-display-single" property="dc:date" datatype="xsd:dateTime" content="2019-07-31T00:00:00-06:00">Wednesday, July 31, 2019</span></div>  </div>  
  <div class="views-field views-field-title">        <strong class="field-content events"><a href="/content/story-time-0">Story Time</a></strong>  </div>  
  <div class="views-field views-field-body">        <div class="field-content">10 a.m., Laurel Public Library, 720 West Third Street, Laurel, 628-4961</div>  </div>          </td>
                  <td  class="col-2">
              
  <div class="views-field views-field-field-date">        <div class="field-content events"><span class="date-display-single" property="dc:date" datatype="xsd:dateTime" content="2019-07-31T00:00:00-06:00">Wednesday, July 31, 2019</span></div>  </div>  
  <div class="views-field views-field-title">        <strong class="field-content events"><a href="/content/laurel-exchange-club">Laurel Exchange Club</a></strong>  </div>  
  <div class="views-field views-field-body">        <div class="field-content">Every Wednesday at 5:30 p.m., check www.laurelexchangeclub.org for more info. Find them on Facebook www.facebook.com/laurelexchangeclub . Email them to find out meeting time and to join: clubinfo@laurelexchangeclub.org
The club will have a meeting or volunteer activity.
Meeting location is Sid's East Side Bar &amp; Grill on first and third Wednesdays of each month. Members and guests eat free. 
Volunteer activity on the second Wednesday of each month. Check their facebook page for updates. 
Every fourth Wednesday is for a club social activity. </div>  </div>          </td>
                  <td  class="col-3 col-last">
              
  <div class="views-field views-field-field-date">        <div class="field-content events"><span class="date-display-single" property="dc:date" datatype="xsd:dateTime" content="2019-08-06T00:00:00-06:00">Tuesday, August 6, 2019</span></div>  </div>  
  <div class="views-field views-field-title">        <strong class="field-content events"><a href="/content/rotary">Rotary</a></strong>  </div>  
  <div class="views-field views-field-body">        <div class="field-content">Tuesdays, Noon, Beartooth Grill, 305 1st Ave. S.</div>  </div>          </td>
              </tr>
      </tbody>
</table>
    </div>
  
  
  
      
<div class="more-link">
  <a href="/calendar-node-field-date/month">
    Click here to see more!  </a>
</div>
  
  
  
</div>    </div>

</div> <!-- /.block --><div id="block-poll-recent"
     class="block block-poll clearfix">
                <h3 class="block-title">Poll</h3>
        
    <div class="blcontent clearfix" >
        <form action="/content/how-do-you-stay-cool-summer" method="post" id="poll-view-voting--3" accept-charset="UTF-8"><div><div class="poll">
  <div class="vote-form">
    <div class="choices">
              <div class="title">How do you stay cool in the summer?</div>
            <div class="form-item form-type-radios form-item-choice">
  <label class="element-invisible" for="edit-choice--3">Choices </label>
 <div id="edit-choice--3" class="form-radios"><div class="form-item form-type-radio form-item-choice">
 <input type="radio" id="edit-choice-548--3" name="choice" value="548" class="form-radio" />  <label class="option" for="edit-choice-548--3">Air Conditioning </label>

</div>
<div class="form-item form-type-radio form-item-choice">
 <input type="radio" id="edit-choice-549--3" name="choice" value="549" class="form-radio" />  <label class="option" for="edit-choice-549--3">Swamp Cooler </label>

</div>
<div class="form-item form-type-radio form-item-choice">
 <input type="radio" id="edit-choice-550--3" name="choice" value="550" class="form-radio" />  <label class="option" for="edit-choice-550--3">Fan </label>

</div>
<div class="form-item form-type-radio form-item-choice">
 <input type="radio" id="edit-choice-551--3" name="choice" value="551" class="form-radio" />  <label class="option" for="edit-choice-551--3">Wet Towel </label>

</div>
</div>
</div>
    </div>
    <input type="submit" id="edit-vote--3" name="op" value="Vote" class="form-submit" />  </div>
    <input type="hidden" name="form_build_id" value="form-Jrbd8P6YGrJyGb7SGKu2qg-KSnezcYoGI1I4SEjRTYQ" />
<input type="hidden" name="form_id" value="poll_view_voting" />
</div>
</div></form><ul class="links"><li class="0 first"><a href="/poll" title="View the list of polls on this site.">Older polls</a></li>
<li class="1 last"><a href="/node/83398/results" title="View the current poll results.">Results</a></li>
</ul>    </div>

</div> <!-- /.block -->  </div>
</div>                </div>
            </div><!-- /#content -->
                            <div id="sidebar" class="column sidebar">
                      <div class="region region-sidebar">
    <div id="block-block-12"
     class="block block-block clearfix">
            
    <div class="blcontent clearfix" >
        <div style="width: 300px;">
<iframe style="display: block;" src="https://cdnres.willyweather.com/widget/loadView.html?id=102355" width="300" height="228" frameborder="0" scrolling="no"></iframe><p><a style="text-indent: -9999em;position: relative;display: block;height: 20px;z-index: 1;margin: -20px 0 0 0" href="https://www.willyweather.com/mt/yellowstone-county/laurel.html" rel="nofollow">https://www.willyweather.com/mt/yellowstone-county/laurel.html</a></p></div>
    </div>

</div> <!-- /.block --><div id="block-simpleads-ad_groups_72"
     class="block block-simpleads clearfix">
            
    <div class="blcontent clearfix" >
        <div class="header">
  <div class="ad-link"></div>
</div>
<div class="adslist">
  <script type="text/javascript">
    _simpelads_load('.simpleads-72', 72, 1);
  </script>
    <div class="simpleads-72"></div>

    
</div>
    </div>

</div> <!-- /.block --><div id="block-simpleads-ad_groups_842"
     class="block block-simpleads clearfix">
            
    <div class="blcontent clearfix" >
        <div class="header">
  <div class="ad-link"></div>
</div>
<div class="adslist">
  <script type="text/javascript">
    _simpelads_load('.simpleads-842', 842, 1);
  </script>
    <div class="simpleads-842"></div>

    
</div>
    </div>

</div> <!-- /.block --><div id="block-simpleads-ad_groups_843"
     class="block block-simpleads clearfix">
            
    <div class="blcontent clearfix" >
        <div class="header">
  <div class="ad-link"></div>
</div>
<div class="adslist">
  <script type="text/javascript">
    _simpelads_load('.simpleads-843', 843, 1);
  </script>
    <div class="simpleads-843"></div>

    
</div>
    </div>

</div> <!-- /.block --><div id="block-block-25"
     class="block block-block clearfix">
                <h3 class="block-title">Facebook</h3>
        
    <div class="blcontent clearfix" >
        <iframe src="https://www.facebook.com/plugins/page.php?href=https%3A%2F%2Fwww.facebook.com%2FLaurelOutlook%2F&tabs=timeline&width=300&height=300&small_header=false&adapt_container_width=true&hide_cover=false&show_facepile=true&appId" width="300" height="300" style="border:none;overflow:hidden" scrolling="no" frameborder="0" allowTransparency="true"></iframe>    </div>

</div> <!-- /.block --><div id="block-etype-e-edition"
     class="block block-etype clearfix">
            
    <div class="blcontent clearfix" >
        
<p><a href="https://etypeservices.com/Laurel%20OutlookID521/"><img src="https://etypeservices.com/LandingPageImages/Laurel%20Outlook/currentpg1.jpg"></a></p>
<p><a href="https://etypeservices.com/Laurel%20OutlookID521/">Click here to read Laurel Outlook</a></p>
    </div>

</div> <!-- /.block -->  </div>
                    <div class="clearfix">
                                                                    </div>
                      <div class="region region-sidebar-bottom">
    <div id="block-simpleads-ad_groups_844"
     class="block block-simpleads clearfix">
            
    <div class="blcontent clearfix" >
        <div class="header">
  <div class="ad-link"></div>
</div>
<div class="adslist">
  <script type="text/javascript">
    _simpelads_load('.simpleads-844', 844, 1);
  </script>
    <div class="simpleads-844"></div>

    
</div>
    </div>

</div> <!-- /.block --><div id="block-block-20"
     class="block block-block clearfix">
            
    <div class="blcontent clearfix" >
        <center><div><a href="https://www.mtnewspapers.com/statewide-classifieds/" target="“_blank&quot;"><img src="https://www.mtnewspapers.com/osi/swads300-90.gif" style="height:71px; width:237px" /></a></div></center>
    </div>

</div> <!-- /.block -->  </div>
                </div> <!-- /#sidebar -->
                    </div>
            <div id="bottom">
        <div class="wrap clearfix">
                            <div class="col col3 first">
                      <div class="region region-bottom-1">
    <div id="block-block-3"
     class="block block-block clearfix">
                <h3 class="block-title">The Laurel Outlook </h3>
        
    <div class="blcontent clearfix" >
        <div class="grid_4">
<div class="region region-postscript-1">
<div class="block block-block contextual-links-region" id="block-block-3">
<div class="block-inner">
<div class="content">
<p><span class="autogrow-textarea">Mailing Address: P.O. Box 278<br />
						Laurel, MT 59044<br />
						 <br />
						Street address: 415 East Main St.<br />
						Laurel, MT 59044<br />
						 <br />
						Phone: 406-628-4412<br />
						Fax: 406-628-8260</span></p>
<p><a href="https://apple.news/T0DAkBlu9SrinUqS7GWRG8A">We are on the Apple News App!</a><br /><a href="https://news.google.com/news/section?cf=all&amp;pz=1&amp;q=the%20laurel%20outlook&amp;siidp=dc7405c971411538d99ea3b9a22d87c65b2a&amp;ict=ln">And on Google News. </a></p>
</div>
</div>
</div>
</div>
</div>
<p> </p>
    </div>

</div> <!-- /.block -->  </div>
                </div>
                            <div class="col col3">
                      <div class="region region-bottom-2">
    <div id="block-search-form"
     class="block block-search clearfix">
            
    <div class="blcontent clearfix" >
        <form action="/content/how-do-you-stay-cool-summer" method="post" id="search-block-form" accept-charset="UTF-8"><div><div class="container-inline">
      <h2 class="element-invisible">Search form</h2>
    <div class="form-item form-type-textfield form-item-search-block-form">
  <label class="element-invisible" for="edit-search-block-form--2">Search </label>
 <input title="Enter the terms you wish to search for." type="text" id="edit-search-block-form--2" name="search_block_form" value="" size="15" maxlength="128" class="form-text" />
</div>
<div class="form-actions form-wrapper" id="edit-actions"><input type="submit" id="edit-submit" name="op" value="Search" class="form-submit" /></div><input type="hidden" name="form_build_id" value="form-OYTGRHr1pprwZRg942-ekbEz58AkYosHtTLCObIsmFA" />
<input type="hidden" name="form_id" value="search_block_form" />
</div>
</div></form>    </div>

</div> <!-- /.block --><div id="block-block-24"
     class="block block-block clearfix">
            
    <div class="blcontent clearfix" >
        <h2 class="rtecenter"><a href="http://www.laureloutlook.com/printphotos">Click Here to Check Out Our Latest Ads</a></h2>
<!-- Medium Rectangle [async] --><script type="text/javascript">
<!--//--><![CDATA[// ><!--
if (!window.AdButler){(function(){var s = document.createElement("script"); s.async = true; s.type = "text/javascript";s.src = 'https://servedbyadbutler.com/app.js';var n = document.getElementsByTagName("script")[0]; n.parentNode.insertBefore(s, n);}());}
//--><!]]>
</script><script type="text/javascript">
<!--//--><![CDATA[// ><!--

var AdButler = AdButler || {}; AdButler.ads = AdButler.ads || [];
var abkw = window.abkw || '';
var plc301830 = window.plc301830 || 0;
document.write('<'+'div id="placement_301830_'+plc301830+'"></'+'div>');
AdButler.ads.push({handler: function(opt){ AdButler.register(171437, 301830, [300,250], 'placement_301830_'+opt.place, opt); }, opt: { place: plc301830++, keywords: abkw, domain: 'servedbyadbutler.com', click:'CLICK_MACRO_PLACEHOLDER' }});

//--><!]]>
</script><p class="rtecenter"><a href="http://www.laureloutlook.com/printphotos"><img alt="" src="/sites/default/files/pictures/PrintAdscom.gif" style="height:125px; width:250px" /></a></p>
<p class="rtecenter">We use Google cookies to determine our demographic of visitors to our site. <a href="https://tools.google.com/dlpage/gaoptout/">You can opt out here.</a></p>
<p class="rtecenter">We also use Twitter Analytics to track clicks from our <a href="https://twitter.com/LaurelOutlook">twitter feed. </a></p>
<p class="rtecenter">You can find all the <a href="https://drive.google.com/drive/folders/1k4lLpcj-kNskR5uEpm6jpo4VaBVj5CPI?usp=sharing">City Council documents</a> that we have received <a href="https://drive.google.com/drive/folders/1k4lLpcj-kNskR5uEpm6jpo4VaBVj5CPI?usp=sharing">here</a>.</p>
    </div>

</div> <!-- /.block -->  </div>
                </div>
                            <div class="col col3 last">
                      <div class="region region-bottom-3">
    <div id="block-block-10"
     class="block block-block clearfix">
                <h3 class="block-title">Yellowstone Newspapers</h3>
        
    <div class="blcontent clearfix" >
        <ul>
	<li><a href="http://bighorncountynews.com" target="_blank">Big Horn County News | Hardin, MT </a></li>
	<li><a href="http://bigtimberpioneer.net/" target="_blank">Big Timber Pioneer | Big Timber, MT </a></li>
	<li><a href="http://carboncountynews.com" target="_blank">Carbon County News | Red Lodge, MT</a></li>
	<li><a href="http://www.dillontribune.com/" target="_blank">Dillon Tribune | Dillon, MT</a></li>
	<li>Forsyth Independent Press&nbsp;| Forsyth, MT</li>
	<li><a href="http://rangerreview.com" target="_blank">Glendive Ranger-Review | Glendive, MT</a></li>
	<li><a href="https://www.judithbasinpress.net/" target="_blank">Judith Basin Press&nbsp;|&nbsp;Stanford, MT</a></li>
	<li><a href="http://laureloutlook.com/" target="_blank">Laurel Outlook&nbsp;|&nbsp;Laurel, MT</a></li>
	<li><a href="http://lewistownnews.com" target="_blank">Lewistown News-Argus | Lewistown, MT</a></li>
	<li><a href="http://www.livingstonenterprise.com" target="_blank">Livingston Enterprise | Livingston, MT</a></li>
	<li><a href="http://milescitystar.com" target="_blank">Miles City Star | Miles City, MT</a></li>
	<li><a href="http://stillwatercountynews.com" target="_blank">Stillwater County News | Columbus, MT </a></li>
	<li>Terry Tribune | Terry, MT</li>
	<li><a href="https://issuu.com/welcomevisitorsguide" target="_blank">Welcome! Visitor&#39;s Guide</a></li>
</ul>
    </div>

</div> <!-- /.block -->  </div>
                </div>
                    </div>
    </div><!-- /.wrap /#bottom -->


<div id="footer">
    <div class="wrap clearfix">
                    <div class="ft-block">
                  <div class="region region-footer">
    <div id="block-block-4"
     class="block block-block clearfix">
            
    <div class="blcontent clearfix" >
        <div class="rtecenter"><span style="color:#ffffff"><strong>The Laurel Outlook</strong><br />
(406) 628-4412 | 415 East Main St. | Laurel, MT 59044</span></div>

<p class="rtecenter">The Laurel Outlook Copyright &copy; 2019</p>
    </div>

</div> <!-- /.block -->  </div>
            </div>
        
    </div> <!-- /#footer -->    </div>
</div><script type="text/javascript" src="https://www.laureloutlook.com/sites/laureloutlook.etypegoogle12.com/files/js/js_MLVgtzZ1ORq9krYqkeOsRay6ou_T-0QZytivuM9tTT8.js"></script>
<script type="application/ld+json">
{
  "@context": "http://schema.org",
  "@type": "WebSite",
  "url": "https://www.laureloutlook.com",
  "potentialAction": {
    "@type": "SearchAction",
    "target": "https://www.laureloutlook.com/search/node/{search_term_string}",
    "query-input": "required name=search_term_string"
  }


}
</script>

<!-- Twitter universal website tag code -->
<script>
!function(e,t,n,s,u,a){e.twq||(s=e.twq=function(){s.exe?s.exe.apply(s,arguments):s.queue.push(arguments);
},s.version='1.1',s.queue=[],u=t.createElement(n),u.async=!0,u.src='//static.ads-twitter.com/uwt.js',
a=t.getElementsByTagName(n)[0],a.parentNode.insertBefore(u,a))}(window,document,'script');
// Insert Twitter Pixel ID and Standard Event data below
twq('init','o049h');
twq('track','PageView');
</script>
<!-- End Twitter universal website tag code --></body>
</html>
