<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML+RDFa 1.0//EN"
  "http://www.w3.org/MarkUp/DTD/xhtml-rdfa-1.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" xml:lang="en" version="XHTML+RDFa 1.0" dir="ltr"
  xmlns:content="http://purl.org/rss/1.0/modules/content/"
  xmlns:dc="http://purl.org/dc/terms/"
  xmlns:foaf="http://xmlns.com/foaf/0.1/"
  xmlns:og="http://ogp.me/ns#"
  xmlns:rdfs="http://www.w3.org/2000/01/rdf-schema#"
  xmlns:sioc="http://rdfs.org/sioc/ns#"
  xmlns:sioct="http://rdfs.org/sioc/types#"
  xmlns:skos="http://www.w3.org/2004/02/skos/core#"
  xmlns:xsd="http://www.w3.org/2001/XMLSchema#">

<head profile="http://www.w3.org/1999/xhtml/vocab">
<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<meta property="og:url" content="http://www.laureloutlook.com/content/what-are-your-thoughts-firefighters-memorial-moving-helena-laurel" />
<meta property="og:site_name" content="The Laurel Outlook" />
<link rel="shortcut icon" href="http://www.laureloutlook.com/sites/default/files/Outlook%20logo.png" type="image/png" />
<meta name="viewport" content="width=100%, initial-scale=1, maximum-scale=1, minimum-scale=1, user-scalable=no" />
<meta property="og:image" content="http://laureloutlook.com/sites/default/files/Laurel%20Outlook%20Logo%20Purple.png" />
<meta property="og:description" content="What are your thoughts on the Firefighters Memorial moving to Helena from Laurel?" />
<meta name="Generator" content="Drupal 7 (http://drupal.org)" />
<link rel="canonical" href="/content/what-are-your-thoughts-firefighters-memorial-moving-helena-laurel" />
<link rel="shortlink" href="/node/74994" />
<meta property="og:title" content="What are your thoughts on the Firefighters Memorial moving to Helena from Laurel?" />
<title>What are your thoughts on the Firefighters Memorial moving to Helena from Laurel? | The Laurel Outlook</title>
<style type="text/css" media="all">
@import url("http://www.laureloutlook.com/modules/system/system.base.css?ol2fn7");
@import url("http://www.laureloutlook.com/modules/system/system.menus.css?ol2fn7");
@import url("http://www.laureloutlook.com/modules/system/system.messages.css?ol2fn7");
@import url("http://www.laureloutlook.com/modules/system/system.theme.css?ol2fn7");
</style>
<style type="text/css" media="all">
@import url("http://www.laureloutlook.com/sites/all/modules/contrib/calendar/css/calendar_multiday.css?ol2fn7");
@import url("http://www.laureloutlook.com/sites/all/modules/contrib/date/date_api/date.css?ol2fn7");
@import url("http://www.laureloutlook.com/sites/all/modules/contrib/date/date_repeat_field/date_repeat_field.css?ol2fn7");
@import url("http://www.laureloutlook.com/modules/field/theme/field.css?ol2fn7");
@import url("http://www.laureloutlook.com/modules/node/node.css?ol2fn7");
@import url("http://www.laureloutlook.com/modules/poll/poll.css?ol2fn7");
@import url("http://www.laureloutlook.com/modules/search/search.css?ol2fn7");
@import url("http://www.laureloutlook.com/sites/all/modules/contrib/simpleads/simpleads.css?ol2fn7");
@import url("http://www.laureloutlook.com/sites/all/modules/contrib/ubercart/uc_attribute/uc_attribute.css?ol2fn7");
@import url("http://www.laureloutlook.com/sites/all/modules/contrib/ubercart/uc_order/uc_order.css?ol2fn7");
@import url("http://www.laureloutlook.com/sites/all/modules/contrib/ubercart/uc_product/uc_product.css?ol2fn7");
@import url("http://www.laureloutlook.com/sites/all/modules/contrib/ubercart/uc_roles/uc_roles.css?ol2fn7");
@import url("http://www.laureloutlook.com/sites/all/modules/contrib/ubercart/uc_store/uc_store.css?ol2fn7");
@import url("http://www.laureloutlook.com/modules/user/user.css?ol2fn7");
@import url("http://www.laureloutlook.com/sites/all/modules/contrib/views/css/views.css?ol2fn7");
</style>
<style type="text/css" media="all">
@import url("http://www.laureloutlook.com/sites/all/modules/contrib/ckeditor/ckeditor.css?ol2fn7");
@import url("http://www.laureloutlook.com/sites/all/modules/contrib/ed_classified/theme/classified.css?ol2fn7");
@import url("http://www.laureloutlook.com/sites/all/modules/contrib/ctools/css/ctools.css?ol2fn7");
@import url("http://www.laureloutlook.com/sites/all/modules/contrib/views_ticker/views.ticker.scroller.css?ol2fn7");
@import url("http://www.laureloutlook.com/sites/all/modules/contrib/quicktabs/css/quicktabs.css?ol2fn7");
@import url("http://www.laureloutlook.com/sites/all/libraries/superfish/css/superfish.css?ol2fn7");
</style>
<style type="text/css" media="all">
@import url("http://www.laureloutlook.com/sites/all/themes/md_thenews/css/style.css?ol2fn7");
</style>
<style type="text/css" media="print">
@import url("http://www.laureloutlook.com/sites/all/themes/md_thenews/css/print.css?ol2fn7");
</style>
<style type="text/css" media="all">
@import url("http://www.laureloutlook.com/sites/all/themes/md_thenews/css/colors/green.css?ol2fn7");
@import url("http://www.laureloutlook.com/sites/all/themes/md_thenews/css/media-queries.css?ol2fn7");
</style>

<!--[if lte IE 7]>
<link type="text/css" rel="stylesheet" href="http://www.laureloutlook.com/sites/all/themes/md_thenews/css/ie7.css?ol2fn7" media="all" />
<![endif]-->
<script type="text/javascript" src="http://www.laureloutlook.com/sites/default/files/js/js_ehHGlQTJVENnAxFDH7M4le-h8ybBnvrOnM20ktevPTw.js"></script>
<script type="text/javascript" src="http://www.laureloutlook.com/sites/default/files/js/js_Xdp_56Kwrjh9XNxqhxmaYOwIKVvPB-7wqAz_R60LA6w.js"></script>
<script type="text/javascript" src="http://www.laureloutlook.com/sites/default/files/js/js_5jbBLcXzpLHzvcnZYrDFgj-zZS_9qsUAw18OMqKK2Uo.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
(function($) { Drupal.behaviors.views_ticker_liScroll = { attach: function (context) { $("#views-ticker-liScroll-breaking_news").liScroll({pauseOnMouse: false, travelocity:0.04, direction: "left"}); } };})(jQuery);
//--><!]]>
</script>
<script type="text/javascript" src="http://www.laureloutlook.com/sites/default/files/js/js_lgAAOlplEun7p_8Pb-8dM079wtvnfwLZ0hAK0mH7Dto.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
var _gaq = _gaq || [];_gaq.push(["_setAccount", "UA-87947060-1"]);_gaq.push(["_trackPageview"]);(function() {var ga = document.createElement("script");ga.type = "text/javascript";ga.async = true;ga.src = ("https:" == document.location.protocol ? "https://ssl" : "http://www") + ".google-analytics.com/ga.js";var s = document.getElementsByTagName("script")[0];s.parentNode.insertBefore(ga, s);})();
//--><!]]>
</script>
<script type="text/javascript" src="http://www.laureloutlook.com/sites/default/files/js/js_LacTzWNpzdRn-hX6HcqQ2Gx5zno8QNiDe4fLBDRUeTU.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
jQuery.fn.cycle.defaults.autoSelector = '.mdslideshow';
//--><!]]>
</script>
<script type="text/javascript" src="http://www.laureloutlook.com/sites/default/files/js/js_CwYg7V-ha1LEtt0_sx0zMyg35iZbNI4F8DJY_luh5Q8.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
(function ($) {
			$(function(){
				selectnav('superfish-1', {
					label: '--- Table of content ---',//first select field
					nested: true,
					indent: '-'
			 });		
		});
		})(jQuery);
//--><!]]>
</script>
<script type="text/javascript" src="http://www.laureloutlook.com/sites/default/files/js/js_A2bgiJteJfG4truaihJslklbFG-UtXBtgn1mVvwttWc.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
jQuery.extend(Drupal.settings, {"basePath":"\/","pathPrefix":"","ajaxPageState":{"theme":"md_thenews","theme_token":"UQxBMFa3CjowmBrvF7LSTJY_J_16rWSZYaLuQEIXbo0","js":{"sites\/all\/modules\/contrib\/jquery_update\/replace\/jquery\/1.7\/jquery.min.js":1,"misc\/jquery.once.js":1,"misc\/drupal.js":1,"sites\/all\/modules\/contrib\/simpleads\/simpleads.js":1,"misc\/progress.js":1,"sites\/all\/modules\/contrib\/external\/external.js":1,"sites\/all\/modules\/contrib\/views_ticker\/js\/jquery.liscroller.js":1,"0":1,"sites\/all\/modules\/contrib\/google_analytics\/googleanalytics.js":1,"1":1,"sites\/all\/modules\/contrib\/quicktabs\/js\/quicktabs.js":1,"sites\/all\/themes\/md_thenews\/js\/jquery.cycle2.min.js":1,"sites\/all\/themes\/md_thenews\/js\/jquery.cycle2.carousel.js":1,"2":1,"sites\/all\/themes\/md_thenews\/js\/script.js":1,"sites\/all\/themes\/md_thenews\/js\/selectnav.min.js":1,"3":1,"sites\/all\/libraries\/superfish\/jquery.hoverIntent.minified.js":1,"sites\/all\/libraries\/superfish\/superfish.js":1,"sites\/all\/libraries\/superfish\/supersubs.js":1,"sites\/all\/modules\/contrib\/superfish\/superfish.js":1},"css":{"modules\/system\/system.base.css":1,"modules\/system\/system.menus.css":1,"modules\/system\/system.messages.css":1,"modules\/system\/system.theme.css":1,"sites\/all\/modules\/contrib\/calendar\/css\/calendar_multiday.css":1,"sites\/all\/modules\/contrib\/date\/date_api\/date.css":1,"sites\/all\/modules\/contrib\/date\/date_repeat_field\/date_repeat_field.css":1,"modules\/field\/theme\/field.css":1,"modules\/node\/node.css":1,"modules\/poll\/poll.css":1,"modules\/search\/search.css":1,"sites\/all\/modules\/contrib\/simpleads\/simpleads.css":1,"sites\/all\/modules\/contrib\/ubercart\/uc_attribute\/uc_attribute.css":1,"sites\/all\/modules\/contrib\/ubercart\/uc_order\/uc_order.css":1,"sites\/all\/modules\/contrib\/ubercart\/uc_product\/uc_product.css":1,"sites\/all\/modules\/contrib\/ubercart\/uc_roles\/uc_roles.css":1,"sites\/all\/modules\/contrib\/ubercart\/uc_store\/uc_store.css":1,"modules\/user\/user.css":1,"sites\/all\/modules\/contrib\/views\/css\/views.css":1,"sites\/all\/modules\/contrib\/ckeditor\/ckeditor.css":1,"sites\/all\/modules\/contrib\/ed_classified\/theme\/classified.css":1,"sites\/all\/modules\/contrib\/ctools\/css\/ctools.css":1,"sites\/all\/modules\/contrib\/views_ticker\/views.ticker.scroller.css":1,"sites\/all\/modules\/contrib\/quicktabs\/css\/quicktabs.css":1,"sites\/all\/themes\/md_thenews\/css\/superfish.css":1,"sites\/all\/libraries\/superfish\/css\/superfish.css":1,"sites\/all\/themes\/md_thenews\/css\/style.css":1,"sites\/all\/themes\/md_thenews\/css\/print.css":1,"sites\/all\/themes\/md_thenews\/css\/colors\/green.css":1,"sites\/all\/themes\/md_thenews\/css\/media-queries.css":1,"sites\/all\/themes\/md_thenews\/css\/ie7.css":1}},"externalpdf":false,"jcarousel":{"ajaxPath":"\/jcarousel\/ajax\/views"},"simpleads":{"url":{"ckeditor":"\/simpleads\/dashboard\/ckeditor"},"modulepath":"sites\/all\/modules\/contrib\/simpleads"},"googleanalytics":{"trackOutbound":1,"trackMailto":1,"trackDownload":1,"trackDownloadExtensions":"7z|aac|arc|arj|asf|asx|avi|bin|csv|doc|exe|flv|gif|gz|gzip|hqx|jar|jpe?g|js|mp(2|3|4|e?g)|mov(ie)?|msi|msp|pdf|phps|png|ppt|qtm?|ra(m|r)?|sea|sit|tar|tgz|torrent|txt|wav|wma|wmv|wpd|xls|xml|z|zip"},"superfish":{"1":{"id":"1","sf":{"animation":{"opacity":"show"},"speed":"\u0027fast\u0027","autoArrows":false,"dropShadows":true,"disableHI":false},"plugins":{"supposition":false,"bgiframe":false,"supersubs":{"minWidth":"12","maxWidth":"27","extraWidth":1}}}},"urlIsAjaxTrusted":{"\/content\/what-are-your-thoughts-firefighters-memorial-moving-helena-laurel":true},"quicktabs":{"qt_social_promote":{"name":"social_promote","tabs":[{"bid":"md_thenews_bl_delta_md_facebook","hide_title":1}],"simpleads":{"modulepath":"sites\/all\/modules\/contrib\/simpleads"}}}});
//--><!]]>
</script>
<style type="text/css">
		#footer {border-top-style: solid;}#footer {border-top-width: 1px;}	body {}
a:link, .node-content a {}
a:hover, .node-content a:hover {}
a:visited, .node-content a:visited {}
a:focus, a:active, .node-content a:focus, .node-content a:active {}
#nav {}
h1#page-title {}
#content .node h2 {}
.block h3.block-title {}
#bottom .block h3.block-title {}

	</style>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-2309808094948603",
    enable_page_level_ads: true
  });
</script>

<!-- Open Graph data -->
<meta property="og:title" content="Laurel Outlook" />
<meta property="og:type" content="article" />
<meta property="og:url" content="http://www.laureloutlook.com/" />
<meta property="og:image" content="http://laureloutlook.com/sites/default/files/Laurel%20Outlook%20Logo%20Purple.png" />
<meta property="og:description" content="Laurel Outlook" />
<meta property="og:site_name" content="Laurel Outlook" />

</head>
<body class="html not-front not-logged-in page-type-poll sidebar-right bottom-3columns nav-superfish" >
  <div id="skip-link">
    <a href="#main-content" class="element-invisible element-focusable">Skip to main content</a>
  </div>
    <div id="header" class="clearfix">
  <div class="wrap clearfix"><div align="left"><a href="https://www.facebook.com/LaurelOutlook/"><img src="http://www.laureloutlook.com/sites/all/themes/md_thenews/images/icons/facebook.png"></a></div>
          <div id="logo">Wednesday, February 22, 2017<br />
        <a href="/" title="Home" rel="home">
          <img src="http://www.laureloutlook.com/sites/default/files/Laurel%20Outlook%20Logo%20Purple.png" alt="Home" />
        </a>
              </div>
    
          <div id="name-and-slogan" class="element-invisible">

                              <div id="site-name" class="element-invisible">
              <strong>
                <a href="/" title="Home" rel="home"><span>The Laurel Outlook</span></a>
              </strong>
            </div>
                  
        
      </div> <!-- /#name-and-slogan -->
    
            <div class="header-ads">
            <div class="region region-header-ads">
    <div id="block-block-14" class="block block-block clearfix">
                		
		<div class="blcontent clearfix" >
		  <ul class="menu sf-js-enabled">


<a href="/content/custom-login-page" title=""><span>Login</span></a>
</ul>		</div>

</div> <!-- /.block --><div id="block-simpleads-ad_groups_1701" class="block block-simpleads clearfix">
                		
		<div class="blcontent clearfix" >
		  <div class="header">
  <div class="ad-link"></div>
</div>
<div class="adslist">
  <script type="text/javascript">
    _simpelads_load('.simpleads-1701', 1701, 1);
  </script>
    <div class="simpleads-1701"></div>

    
</div>
		</div>

</div> <!-- /.block -->  </div>
        </div>
      </div>



      <div id="nav">
      <div class="wrap">
		  <div class="region region-superfish">
    <ul id="superfish-1" class="menu sf-menu sf-main-menu sf-horizontal sf-style-none sf-total-items-10 sf-parent-items-6 sf-single-items-4"><li id="menu-230-1" class="first odd sf-item-1 sf-depth-1"><a href="/" class="sf-depth-1">Home</a></li><li id="menu-1194-1" class="middle even sf-item-2 sf-depth-1 sf-total-children-8 sf-parent-children-0 sf-single-children-8 menuparent"><a href="/taxonomy/term/8" title="News" class="sf-depth-1 menuparent">News</a><ul><li id="menu-1216-1" class="first odd sf-item-1 sf-depth-2 sf-no-children"><a href="/category/business" title="Business" class="sf-depth-2">Business</a></li><li id="menu-1321-1" class="middle even sf-item-2 sf-depth-2 sf-no-children"><a href="/category/agriculture" title="Agriculture" class="sf-depth-2">Agriculture</a></li><li id="menu-1314-1" class="middle odd sf-item-3 sf-depth-2 sf-no-children"><a href="/category/crime" title="Crime" class="sf-depth-2">Crime</a></li><li id="menu-1212-1" class="middle even sf-item-4 sf-depth-2 sf-no-children"><a href="/category/court" title="Court" class="sf-depth-2">Court</a></li><li id="menu-1214-1" class="middle odd sf-item-5 sf-depth-2 sf-no-children"><a href="/category/features" title="Features" class="sf-depth-2">Features</a></li><li id="menu-1215-1" class="middle even sf-item-6 sf-depth-2 sf-no-children"><a href="/category/local" title="Local" class="sf-depth-2">Local</a></li><li id="menu-1213-1" class="middle odd sf-item-7 sf-depth-2 sf-no-children"><a href="/category/outdoors" title="Outdoors" class="sf-depth-2">Outdoors</a></li><li id="menu-1217-1" class="last even sf-item-8 sf-depth-2 sf-no-children"><a href="/category/state" title="State" class="sf-depth-2">State</a></li></ul></li><li id="menu-1195-1" class="middle odd sf-item-3 sf-depth-1 sf-total-children-12 sf-parent-children-0 sf-single-children-12 menuparent"><a href="/category/sports" title="Sports" class="sf-depth-1 menuparent">Sports</a><ul><li id="menu-1236-1" class="first odd sf-item-1 sf-depth-2 sf-no-children"><a href="/category/baseball" title="Baseball" class="sf-depth-2">Baseball</a></li><li id="menu-1375-1" class="middle even sf-item-2 sf-depth-2 sf-no-children"><a href="/category/hunting" title="Hunting" class="sf-depth-2">Hunting</a></li><li id="menu-1318-1" class="middle odd sf-item-3 sf-depth-2 sf-no-children"><a href="/category/basketball" title="Basketball" class="sf-depth-2">Basketball</a></li><li id="menu-1241-1" class="middle even sf-item-4 sf-depth-2 sf-no-children"><a href="/category/big-sky-state-games" title="Big Sky State Games" class="sf-depth-2">Big Sky State Games</a></li><li id="menu-1244-1" class="middle odd sf-item-5 sf-depth-2 sf-no-children"><a href="/category/cross-country" title="Cross Country" class="sf-depth-2">Cross Country</a></li><li id="menu-1240-1" class="middle even sf-item-6 sf-depth-2 sf-no-children"><a href="/category/football" title="Football" class="sf-depth-2">Football</a></li><li id="menu-1242-1" class="middle odd sf-item-7 sf-depth-2 sf-no-children"><a href="/category/golf" title="Golf" class="sf-depth-2">Golf</a></li><li id="menu-1239-1" class="middle even sf-item-8 sf-depth-2 sf-no-children"><a href="/category/soccer" title="Soccer" class="sf-depth-2">Soccer</a></li><li id="menu-1237-1" class="middle odd sf-item-9 sf-depth-2 sf-no-children"><a href="/category/softball" title="Softball" class="sf-depth-2">Softball</a></li><li id="menu-1243-1" class="middle even sf-item-10 sf-depth-2 sf-no-children"><a href="/category/track" title="Track" class="sf-depth-2">Track</a></li><li id="menu-1238-1" class="middle odd sf-item-11 sf-depth-2 sf-no-children"><a href="/category/volleyball" title="Volleyball" class="sf-depth-2">Volleyball</a></li><li id="menu-1319-1" class="last even sf-item-12 sf-depth-2 sf-no-children"><a href="/category/wrestling" title="Wrestling" class="sf-depth-2">Wrestling</a></li></ul></li><li id="menu-1245-1" class="middle even sf-item-4 sf-depth-1 sf-no-children"><a href="/photos" title="" class="sf-depth-1">Photos</a></li><li id="menu-1196-1" class="middle odd sf-item-5 sf-depth-1 sf-total-children-5 sf-parent-children-0 sf-single-children-5 menuparent"><a href="/category/opinion" title="Opinion" class="sf-depth-1 menuparent">Opinion</a><ul><li id="menu-1219-1" class="first odd sf-item-1 sf-depth-2 sf-no-children"><a href="/category/ramblings-conservative-cow-doctor" title="Ramblings of a Conservative Cow Doctor" class="sf-depth-2">Ramblings of a Conservative Cow Doctor</a></li><li id="menu-1374-1" class="middle even sf-item-2 sf-depth-2 sf-no-children"><a href="/category/guest-commentary" title="Guest Commentary" class="sf-depth-2">Guest Commentary</a></li><li id="menu-1218-1" class="middle odd sf-item-3 sf-depth-2 sf-no-children"><a href="/category/reader%E2%80%99s-viewpoint" title="Reader’s Viewpoint" class="sf-depth-2">Reader’s Viewpoint</a></li><li id="menu-1220-1" class="middle even sf-item-4 sf-depth-2 sf-no-children"><a href="/category/political-potpourri" title="Political Potpourri" class="sf-depth-2">Political Potpourri</a></li><li id="menu-1221-1" class="last odd sf-item-5 sf-depth-2 sf-no-children"><a href="/category/publisher" title="From the Publisher" class="sf-depth-2">From the Publisher</a></li></ul></li><li id="menu-1197-1" class="middle even sf-item-6 sf-depth-1 sf-total-children-8 sf-parent-children-0 sf-single-children-8 menuparent"><a href="/category/community" title="Community" class="sf-depth-1 menuparent">Community</a><ul><li id="menu-1315-1" class="first odd sf-item-1 sf-depth-2 sf-no-children"><a href="/category/church" title="Church" class="sf-depth-2">Church</a></li><li id="menu-1320-1" class="middle even sf-item-2 sf-depth-2 sf-no-children"><a href="/category/school" title="School" class="sf-depth-2">School</a></li><li id="menu-1198-1" class="middle odd sf-item-3 sf-depth-2 sf-no-children"><a href="/category/anniversaries" title="Anniversaries" class="sf-depth-2">Anniversaries</a></li><li id="menu-1246-1" class="middle even sf-item-4 sf-depth-2 sf-no-children"><a href="/category/best-laurel" title="Best of Laurel" class="sf-depth-2">Best of Laurel</a></li><li id="menu-1199-1" class="middle odd sf-item-5 sf-depth-2 sf-no-children"><a href="/category/births" title="Births" class="sf-depth-2">Births</a></li><li id="menu-1200-1" class="middle even sf-item-6 sf-depth-2 sf-no-children"><a href="/category/engagements" title="Engagements" class="sf-depth-2">Engagements</a></li><li id="menu-1211-1" class="middle odd sf-item-7 sf-depth-2 sf-no-children"><a href="/category/history" title="History" class="sf-depth-2">History</a></li><li id="menu-1201-1" class="last even sf-item-8 sf-depth-2 sf-no-children"><a href="/category/weddings" title="Weddings" class="sf-depth-2">Weddings</a></li></ul></li><li id="menu-1202-1" class="middle odd sf-item-7 sf-depth-1 sf-no-children"><a href="/category/obituaries" title="Obituaries" class="sf-depth-1">Obituaries</a></li><li id="menu-1259-1" class="middle even sf-item-8 sf-depth-1 sf-no-children"><a href="/category/real-estate" title="Real Estate" class="sf-depth-1">Real Estate</a></li><li id="menu-1254-1" class="middle odd sf-item-9 sf-depth-1 sf-no-children"><a href="/classifieds" title="" class="sf-depth-1">Classifieds</a></li><li id="menu-340-1" class="last even sf-item-10 sf-depth-1 sf-total-children-2 sf-parent-children-0 sf-single-children-2 menuparent"><a href="/contact" title="" class="sf-depth-1 menuparent">Contact</a><ul><li id="menu-1262-1" class="first odd sf-item-1 sf-depth-2 sf-no-children"><a href="/content/submissions" title="" class="sf-depth-2">Submissions</a></li><li id="menu-1263-1" class="last even sf-item-2 sf-depth-2 sf-no-children"><a href="http://www.etypeservices.com/Laurel%20OutlookID521/" title="" class="sf-depth-2">Subscribe</a></li></ul></li></ul><div class="header">
  <div class="ad-link"></div>
</div>
<div class="adslist">
  <script type="text/javascript">
    _simpelads_load('.simpleads-1794', 1794, 10);
  </script>
    <div class="simpleads-1794"></div>

    
</div>
<div class="view view-breaking-news view-id-breaking_news view-display-id-block view-dom-id-1f7dfbfa4d19c12b16bcb528fafb35ae">
        
  
  
      <div class="view-content">
      <!-- start scroll -->
<div class='view view-breaking_news'><div class='view-content view-content-breaking_news'><div><ul id='views-ticker-liScroll-breaking_news'><li class='views-liScroll-item views-liScroll-item-breaking_news'><span class='views-liScroll-tick-field'>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/content/no-freshmen-game-friday-night-21717">No Freshmen Game Friday Night! 2/17/17</a></span>  </div></span></li></ul></div></div></div>
<!-- end scroll -->
    </div>
  
  
  
  
  
  
</div>  </div>
              </div><!-- /.wrap -->
      <div class="subnav"></div>    </div><!-- /#nav -->
  </div><!-- /#header --><div id="main-content" class=""><div class="wrap clearfix">
  	    
          
    <div id="content" class="article-1col200 photo-2col video-3col"><div class="content-inner">
	    <div id="content-top">  <div class="region region-content-top">
    <div id="block-simpleads-ad_groups_73" class="block block-simpleads clearfix">
                		
		<div class="blcontent clearfix" >
		  <div class="header">
  <div class="ad-link"></div>
</div>
<div class="adslist">
  <script type="text/javascript">
    _simpelads_load('.simpleads-73', 73, 1);
  </script>
    <div class="simpleads-73"></div>

    
</div>
		</div>

</div> <!-- /.block -->  </div>
</div>	            <div id="breadcrumb"><h2 class="element-invisible">You are here</h2><div class="breadcrumb"><a href="/">Home</a> » What are your thoughts on the Firefighters Memorial moving to Helena from Laurel?</div></div>
                                <h1 class="title" id="page-title">
          What are your thoughts on the Firefighters Memorial moving to Helena from Laurel?        </h1>
                          <div class="tabs">
          <h2 class="element-invisible">Primary tabs</h2><ul class="tabs primary"><li class="active"><a href="/content/what-are-your-thoughts-firefighters-memorial-moving-helena-laurel" class="active">View<span class="element-invisible">(active tab)</span></a></li>
<li><a href="/node/74994/results">Results</a></li>
</ul>        </div>
                          <div class="region region-content">
    <div id="block-system-main" class="block block-system clearfix">
                		
		<div class="blcontent clearfix" >
		  <div id="node-74994" class="node node-poll node-promoted odd node-full clearfix" about="/content/what-are-your-thoughts-firefighters-memorial-moving-helena-laurel" typeof="sioc:Post sioct:Poll">

      <span property="dc:title" content="What are your thoughts on the Firefighters Memorial moving to Helena from Laurel?" class="rdf-meta element-hidden"></span>
      <div class="meta submitted">
            <span property="dc:date dc:created" content="2017-02-21T15:23:50-07:00" datatype="xsd:dateTime" rel="sioc:has_creator">Published by <span class="username" xml:lang="" about="/users/admin" typeof="sioc:UserAccount" property="foaf:name" datatype="">admin</span> on Tue, 02/21/2017 - 3:23pm</span>    </div>
  	  <div class="node-content clearfix">
    <form action="/content/what-are-your-thoughts-firefighters-memorial-moving-helena-laurel" method="post" id="poll-view-voting" accept-charset="UTF-8"><div><div class="poll">
  <div class="vote-form">
    <div class="choices">
            <div class="form-item form-type-radios form-item-choice">
  <label class="element-invisible" for="edit-choice">Choices </label>
 <div id="edit-choice" class="form-radios"><div class="form-item form-type-radio form-item-choice">
 <input type="radio" id="edit-choice-155" name="choice" value="155" class="form-radio" />  <label class="option" for="edit-choice-155">It can move. </label>

</div>
<div class="form-item form-type-radio form-item-choice">
 <input type="radio" id="edit-choice-156" name="choice" value="156" class="form-radio" />  <label class="option" for="edit-choice-156">It should stay here. </label>

</div>
</div>
</div>
    </div>
    <input type="submit" id="edit-vote" name="op" value="Vote" class="form-submit" />  </div>
    <input type="hidden" name="form_build_id" value="form-s1GFFhqpcmDDJ6jybdVwgtr4ulAAfNAJXzv7R5LIBJM" />
<input type="hidden" name="form_id" value="poll_view_voting" />
</div>
</div></form>  </div>

  
		
  <span class='st_facebook_large' displayText='Facebook'></span>
<span class='st_twitter_large' displayText='Tweet'></span>

</div>
		</div>

</div> <!-- /.block -->  </div>
      <div id="content-bottom">  <div class="region region-content-bottom">
    <div id="block-simpleads-ad_groups_841" class="block block-simpleads clearfix">
                		
		<div class="blcontent clearfix" >
		  <div class="header">
  <div class="ad-link"></div>
</div>
<div class="adslist">
  <script type="text/javascript">
    _simpelads_load('.simpleads-841', 841, 1);
  </script>
    <div class="simpleads-841"></div>

    
</div>
		</div>

</div> <!-- /.block --><div id="block-poll-recent" class="block block-poll clearfix">
                <h3 class="block-title">Poll</h3>
          		
		<div class="blcontent clearfix" >
		  
<div class="poll">
  <div class="title">What are your thoughts on the Firefighters Memorial moving to Helena from Laurel?</div>
  
<div class="text">It can move.</div>
<div class="bar">
  <div style="width: 100%;" class="foreground"></div>
</div>
<div class="percent">
  100%
</div>

<div class="text">It should stay here.</div>
<div class="bar">
  <div style="width: 0%;" class="foreground"></div>
</div>
<div class="percent">
  0%
</div>
  <div class="total">
    Total votes: 2  </div>
</div>
<div class="links"><ul class="links"><li class="0 first last"><a href="/poll" title="View the list of polls on this site.">Older polls</a></li>
</ul></div>
		</div>

</div> <!-- /.block -->  </div>
</div>    </div></div><!-- /#content -->
          <div id="sidebar" class="column sidebar">
          <div class="region region-sidebar">
    <div id="block-block-12" class="block block-block clearfix">
                		
		<div class="blcontent clearfix" >
		  <div style="width: 300px;">
<iframe frameborder="0" height="228" scrolling="no" src="//cdnres.willyweather.com/widget/loadView.html?id=59047" style="display: block;" width="300"></iframe><p><a href="http://www.willyweather.com/mt/yellowstone-county/laurel.html" style="height: 20px;position: relative;display: block;text-indent: -9999em;margin: -20px 0 0 0;z-index: 1">Willie's Weather</a></p></div>
<script type="text/javascript">
<!--//--><![CDATA[// ><!--

    google_ad_client = "ca-pub-2309808094948603";
    google_ad_slot = "1684406377";
    google_ad_width = 300;
    google_ad_height = 150;

//--><!]]>
</script><!-- Flag ad --><script type="text/javascript" src="//pagead2.googlesyndication.com/pagead/show_ads.js">
<!--//--><![CDATA[// ><!--


//--><!]]>
</script>		</div>

</div> <!-- /.block --><div id="block-simpleads-ad_groups_72" class="block block-simpleads clearfix">
                		
		<div class="blcontent clearfix" >
		  <div class="header">
  <div class="ad-link"></div>
</div>
<div class="adslist">
  <script type="text/javascript">
    _simpelads_load('.simpleads-72', 72, 1);
  </script>
    <div class="simpleads-72"></div>

    
</div>
		</div>

</div> <!-- /.block --><div id="block-simpleads-ad_groups_842" class="block block-simpleads clearfix">
                		
		<div class="blcontent clearfix" >
		  <div class="header">
  <div class="ad-link"></div>
</div>
<div class="adslist">
  <script type="text/javascript">
    _simpelads_load('.simpleads-842', 842, 1);
  </script>
    <div class="simpleads-842"></div>

    
</div>
		</div>

</div> <!-- /.block --><div id="block-simpleads-ad_groups_843" class="block block-simpleads clearfix">
                		
		<div class="blcontent clearfix" >
		  <div class="header">
  <div class="ad-link"></div>
</div>
<div class="adslist">
  <script type="text/javascript">
    _simpelads_load('.simpleads-843', 843, 1);
  </script>
    <div class="simpleads-843"></div>

    
</div>
		</div>

</div> <!-- /.block --><div id="block-quicktabs-social_promote" class="block block-quicktabs clearfix">
                		
		<div class="blcontent clearfix" >
		  <div  id="quicktabs-social_promote" class="quicktabs-wrapper quicktabs-style-nostyle"><div class="item-list"><ul class="quicktabs-tabs quicktabs-style-nostyle"><li class="active first last"><a href="/content/gotcha-honors?qt-social_promote=0#qt-social_promote" id="quicktabs-tab-social_promote-0">Facebook</a></li>
</ul></div><div id="quicktabs-container-social_promote" class="quicktabs_main quicktabs-style-nostyle"><div  id="quicktabs-tabpage-social_promote-0" class="quicktabs-tabpage "><div id="block-md_thenews_bl-md_facebook" class="block block-md-thenews-bl clearfix">
                		
		<div class="blcontent clearfix" >
		  <div id="fb-root"></div><div class="fb-like-box" data-href="https://www.facebook.com/LaurelOutlook/" data-width="310" data-show-faces="true" data-border-color="#333333" data-stream="true" data-header="false"></div>		</div>

</div> <!-- /.block --></div></div></div>		</div>

</div> <!-- /.block --><div id="block-block-21" class="block block-block clearfix">
                		
		<div class="blcontent clearfix" >
		  <div data-configid="25189183/44383606" style="width:100%; height:200px;" class="issuuembed"></div>
<script type="text/javascript" src="//e.issuu.com/embed.js" async="true"></script>		</div>

</div> <!-- /.block --><div id="block-block-23" class="block block-block @media only screen and (min-width: 310px) and (max-width:500px) { #adBottom { left:; position: fixed; text-align:center; bottom: 0px; width:100%; z-index:999; } }  clearfix">
                		
		<div class="blcontent clearfix" >
		  <script type="text/javascript">
<!--//--><![CDATA[// ><!--

    google_ad_client = "ca-pub-2309808094948603";
    google_ad_slot = "4094645970";
    google_ad_width = 300;
    google_ad_height = 250;

//--><!]]>
</script><!-- SideBar --><script type="text/javascript" src="//pagead2.googlesyndication.com/pagead/show_ads.js">
<!--//--><![CDATA[// ><!--


//--><!]]>
</script>		</div>

</div> <!-- /.block -->  </div>
        <div class="clearfix">
        	                  </div>
          <div class="region region-sidebar-bottom">
    <div id="block-simpleads-ad_groups_844" class="block block-simpleads clearfix">
                		
		<div class="blcontent clearfix" >
		  <div class="header">
  <div class="ad-link"></div>
</div>
<div class="adslist">
  <script type="text/javascript">
    _simpelads_load('.simpleads-844', 844, 1);
  </script>
    <div class="simpleads-844"></div>

    
</div>
		</div>

</div> <!-- /.block --><div id="block-block-20" class="block block-block clearfix">
                		
		<div class="blcontent clearfix" >
		  <div align="center">
	<a href="http://www.mtnewspapers.com/statewide-classifieds/" target="“_blank&quot;"><img height="71" src="http://www.mtnewspapers.com/osi/swads300-90.gif" width="237" /></a></div>
		</div>

</div> <!-- /.block --><div id="block-block-8" class="block block-block clearfix">
                <h3 class="block-title">E-Edition</h3>
          		
		<div class="blcontent clearfix" >
		  <p class="rtecenter" style="text-align: center;"><a href="https://www.etypeservices.com/Laurel%20OutlookID521/"><img src="https://www.etypeservices.com/LandingPageImages/Laurel%20Outlook/currentpg2.png" width="193"></a></p><h4 class="rtecenter" style="text-align: center;"><a href="https://www.etypeservices.com/Laurel%20OutlookID521/">CLICK HERE TO READ The Laurel Outlook</a></h4><p>&nbsp;</p>
		</div>

</div> <!-- /.block -->  </div>
      </div> <!-- /#sidebar -->
    </div>
  <div id="bottom"><div class="wrap clearfix">
          <div class="col col3 first">
           <div class="region region-bottom-1">
    <div id="block-block-3" class="block block-block clearfix">
                <h3 class="block-title">The Laurel Outlook </h3>
          		
		<div class="blcontent clearfix" >
		  <div class="grid_4">
<div class="region region-postscript-1">
<div class="block block-block contextual-links-region" id="block-block-3">
<div class="block-inner">
<div class="content">
<p><span class="autogrow-textarea">Mailing Address: P.O. Box 278<br />
						Laurel, MT 59044<br />
						 <br />
						Street address: 415 East Main St.<br />
						Laurel, MT 59044<br />
						 <br />
						Phone: 406-628-4412<br />
						Fax: 406-628-8260</span></p>
<p><a href="https://apple.news/T0DAkBlu9SrinUqS7GWRG8A">We are on the Apple News App!</a><br /><a href="https://news.google.com/news/section?cf=all&amp;pz=1&amp;q=the%20laurel%20outlook&amp;siidp=dc7405c971411538d99ea3b9a22d87c65b2a&amp;ict=ln">And on Google News. </a></p>
</div>
</div>
</div>
</div>
</div>
<p> </p>
		</div>

</div> <!-- /.block -->  </div>
      </div>
          <div class="col col3">
           <div class="region region-bottom-2">
    <div id="block-search-form" class="block block-search clearfix">
                		
		<div class="blcontent clearfix" >
		  <form action="/content/what-are-your-thoughts-firefighters-memorial-moving-helena-laurel" method="post" id="search-block-form" accept-charset="UTF-8"><div><div class="container-inline">
      <h2 class="element-invisible">Search form</h2>
    <div class="form-item form-type-textfield form-item-search-block-form">
  <label class="element-invisible" for="edit-search-block-form--2">Search </label>
 <input title="Enter the terms you wish to search for." type="text" id="edit-search-block-form--2" name="search_block_form" value="" size="15" maxlength="128" class="form-text" />
</div>
<div class="form-actions form-wrapper" id="edit-actions"><input type="submit" id="edit-submit" name="op" value="Search" class="form-submit" /></div><input type="hidden" name="form_build_id" value="form-h1dpkTndgyAUKMW6heocl2p9IBEq7tKBEZTsvGgByDs" />
<input type="hidden" name="form_id" value="search_block_form" />
</div>
</div></form>		</div>

</div> <!-- /.block --><div id="block-block-24" class="block block-block clearfix">
                		
		<div class="blcontent clearfix" >
		  <h2 class="rtecenter">
	<a href="http://www.laurelprintads.com">Click Here to Check Out Our Latest Ads</a></h2>
<p class="rtecenter"><img alt="" src="/sites/default/files/pictures/PrintAdscom.gif" style="width: 250px; height: 125px;" /></p>
		</div>

</div> <!-- /.block -->  </div>
      </div>
          <div class="col col3 last">
           <div class="region region-bottom-3">
    <div id="block-block-10" class="block block-block clearfix">
                <h3 class="block-title">Yellowstone Newspapers</h3>
          		
		<div class="blcontent clearfix" >
		  <ul><li>
		<a href="http://bighorncountynews.com" title="">Big Horn County News | Hardin, MT </a></li>
<li>
		<a href="http://bigtimberpioneer.net/">Big Timber Pioneer | Big Timber, MT </a></li>
<li>
		<a href="http://carboncountynews.com" title="">Carbon County News | Red Lodge, MT</a></li>
<li>
		<a href="http://www.dillontribune.com" title="">Dillon Tribune | Dillon, MT</a></li>
<li style="line-height: 18px;">
		<a href="http://www.mtnewspapers.com/independent-press-forsyth-contact-information/">Forsyth Independent Press</a><a href="http://rangerreview.com" title=""> | Forsyth, MT</a></li>
<li>
		<a href="http://rangerreview.com" title="">Glendive Ranger-Review | Glendive, MT</a></li>
<li style="line-height: 18px;">
		<a href="http://www.mtnewspapers.com/judith-basin-press-stanford-contact-information/">Judith Basin Press</a><a href="http://rangerreview.com" title=""> | </a><a href="http://www.mtnewspapers.com/judith-basin-press-stanford-contact-information/">Stanford</a><a href="http://laureloutlook.com/">, MT</a></li>
<li style="line-height: 18px;">
		<a href="http://laureloutlook.com/">Laurel Outlook</a><a href="http://rangerreview.com" title=""> | </a><a href="http://laureloutlook.com/">Laurel, MT</a></li>
<li>
		<a href="http://lewistownnews.com" title="">Lewistown News-Argus | Lewistown, MT</a></li>
<li>
		<a href="http://www.livingstonenterprise.com" title="">Livingston Enterprise | Livingston, MT</a></li>
<li>
		<a href="http://milescitystar.com" title="">Miles City Star | Miles City, MT</a></li>
<li>
		Montana Best Times</li>
<li>
		<a href="http://stillwatercountynews.com" title="">Stillwater County News | Columbus, MT </a></li>
<li>
		<a href="http://terrytribune.com">Terry Tribune | Terry, MT</a></li>
<li>
		<a href="https://issuu.com/welcomevisitorsguide">Welcome! Visitor's Guide</a></li>
<li>
		<a href="http://www.yellowstonecommunications.com" title="">Yellowstone Newspapers</a></li>
</ul>		</div>

</div> <!-- /.block -->  </div>
      </div>
      </div></div><!-- /.wrap /#bottom -->


<div id="footer"><div class="wrap clearfix">
      <div class="ft-block">
        <div class="region region-footer">
    <div id="block-block-4" class="block block-block clearfix">
                		
		<div class="blcontent clearfix" >
		  <div align="center">
	<span style="color:#ffffff;"><strong>The Laurel Outlook</strong><br />
	(406) 628-4412 | 415 East Main St. | Laurel, MT 59044</span></div>
<div align="center">
	<br /><a href="http://www.surfnewmedia.com"><img align="middle" alt="Site Design, Programming &amp; Development by Surf New Media" height="25" src="http://www.surfnewmedia.com/smalllogo.png" title="Surf New Media Web Programming" width="84" /></a></div>
		</div>

</div> <!-- /.block -->  </div>
    </div>
  
</div> <!-- /#footer -->    <div class="region region-page-bottom">
    <span style="display: none !important; opacity: 0.0;"><a href="http://bns.shounen-ai.net/honypot/shopperconclusive.php?showtopic=225&qlvc=5635e41519527992b2c4e930cb4dc40b" rel="nofollow">Comment</a></span>
  </div>
</body>
</html>
